Sometimes collections don't get created

RESOLVED DUPLICATE of bug 905887

Status

RESOLVED DUPLICATE of bug 905887
5 years ago
5 years ago

People

(Reporter: basta, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Reporter)

Description

5 years ago
Sometimes when you POST a collection, the API responds with a 201, but no collection with that ID is ever generated.

Created successfully: http://cl.ly/image/0S220n2a2x2A
Not found: http://cl.ly/image/2p2e1D1e1w16
{"detail": "Not found"}
(Reporter)

Comment 1

5 years ago
It seems the collections I created to test showed up after a matter of minutes (!), meaning this is a dupe of bug 905887.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905887
You need to log in before you can comment on or make changes to this bug.