search as i type is Too quick and moves page

RESOLVED WORKSFORME

Status

()

Toolkit
Find Toolbar
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Landis Reed, Unassigned)

Tracking

26 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130815030203

Steps to reproduce:

1) in preferences, select 'Search as I Type'
2) load Any page
3) start typing (search for word in page)


Actual results:

1) a Very annoying 'drop-down' bar appears at top of page window.
2) Many times it does not contain first letter typed
3) it Always 'disappears' before I type the 3rd at most 4th letter
4) Usually drops the beginning of the word I'm typing and starts a 'new' word, starting with the 3rd or 4th character of the original word. Therefore it does Not find the word
5) I type Very fast and I can Not get a 'whole' word typed before the search box leaves then reappears having dropped the first part of the word and has started with the 4th or 5th character of the original word.
6) VERY Annoying!


Expected results:

FF should Just search the page for the word and at a pace any normal person can type. NO drop-down! It's awful!

Comment 1

4 years ago
It's pretty smooth with FF26 on Win 7.
Component: Untriaged → Search

Updated

4 years ago
Component: Search → Find Toolbar
Product: Firefox → Toolkit
WFM with the latest Nightly (build ID: 20130904030204) on Ubuntu 12.10 32bit
QA Contact: manuela.muntean

Comment 3

4 years ago
I also do not see any of the reported behavior. Perhaps caused by an addon?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.