[Voicemail] Voicemail notification disappears after reboot

RESOLVED DUPLICATE of bug 874364

Status

defect
RESOLVED DUPLICATE of bug 874364
6 years ago
6 years ago

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TD-78561])

(Reporter)

Description

6 years ago
1. Title :  Voicemail notification disappears after reboot.
2. Precondition : Receive a voicemail notification.
3. Tester's Action : Reboot the device.
4. Detailed Symptom (ENG.) : The voicemail notification does not exist anymore.
5. Expected : Unread voicemail notification is expected to remain.
6.Reproducibility: Y
1)Frequency Rate : 100%
7.Gaia Master/v1-train : Reproduced
8.Gaia Revision: 65e861f5941cab66815a2f79b0bc0a6a0fc8f6fe
9.Personal email id: hanj.kim25@gmail.com

I know, this is an expected behavior as of v1.1. However, our partner wants to confirm about this.
(Reporter)

Comment 1

6 years ago
Would you confirm about this?
Thanks

p.s. Similar issue from SMS and your comment: https://bugzilla.mozilla.org/show_bug.cgi?id=881159#c4
blocking-b2g: --- → leo+
Flags: needinfo?(wchang)
See Also: → 898723
Whiteboard: [TD-78561]
As stated in https://bugzilla.mozilla.org/show_bug.cgi?id=874364#c3 only update notifications are persistent in the current release.
All other notifications including SMS, voicemail will not be kept when device reboots.
Flags: needinfo?(wchang)
Leo-'ing as this is part of a new feature to be done along with Bug 874364

Julien, please correct me if I am wrong with this, otherwise I believe this should be fixed along with Bug 874364?
blocking-b2g: leo+ → koi?
Flags: needinfo?(felash)
Wayne: you're perfectly correct, this is part of the bigger "persistent notification" feature.
Flags: needinfo?(felash)
I changed bug 874364's title to make it more general and therefore I'm duping this.
Status: NEW → RESOLVED
blocking-b2g: koi? → ---
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874364
You need to log in before you can comment on or make changes to this bug.