If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla Public License on about:rights page gives 404 error

RESOLVED DUPLICATE of bug 905532

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 905532
4 years ago
4 years ago

People

(Reporter: xtreak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130803192641

Steps to reproduce:

Press help-> About Firefox and it displays the current version and other details. On clicking End-user rights we get about:rights in a tab. Clicking on Mozilla Public License redirects to a page that doesn't exists and gives 404 error. I am using Firefox 23.0 for Linux Mint 15.


Actual results:

It redirects to a page that doesn't exist. 


Expected results:

It should give me Mozilla Public License page www.mozilla.org/MPL/2.0/‎

Comment 1

4 years ago
Thanks for reporting this.  Bug 905532 tracks the 404; this bug should probably be marked a duplicate of that one, but it's not clear if the 404 is intentional or not (surely not) or will otherwise require this link to be changed, so for now I'll mark that bug as blocking this one.
Status: UNCONFIRMED → NEW
Component: Untriaged → General
Depends on: 905532
Ever confirmed: true
OS: Linux → All
Hardware: x86_64 → All
Version: 23 Branch → unspecified

Comment 2

4 years ago
Looks like bug 905532, which was fixed recently, was not intentional, so this should just be a dupe.  Thanks again for reporting this.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905532
You need to log in before you can comment on or make changes to this bug.