new Nightly icon has no large or extra large sizes.

RESOLVED DUPLICATE of bug 901565

Status

()

P1
minor
RESOLVED DUPLICATE of bug 901565
5 years ago
5 years ago

People

(Reporter: rexyrexy2, Unassigned)

Tracking

26 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130816030205

Steps to reproduce:

Downloaded and installed nightly, an icon was placed on my desktop which has icons slightly larger than medium.


Actual results:

The new nightly icon does not have large or extra large sizes, and therefore shows as a medium icon, and has a grey box around it.


Expected results:

The new nightly should have large and extra large icon sizes, as such is the standard now, and all other Firefox icons have large and extra large icons.
(Reporter)

Updated

5 years ago
Severity: normal → minor
OS: Windows 7 → All
Priority: -- → P1
Hardware: x86 → All
(Reporter)

Updated

5 years ago
Component: Untriaged → Build Config

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 901565
You need to log in before you can comment on or make changes to this bug.