All users were logged out of Bugzilla on October 13th, 2018
RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
2 months ago

People

(Reporter: mayankleoboy1, Unassigned)

Tracking

26 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 791777 [details]
NOacPt7u1.7z

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130816030205

Steps to reproduce:

1. Go to the tomshardware forums page : http://www.tomshardware.com/forum/352312-28-steamroller-speculation-expert-conjecture/page-130

2. Scroll with the touchpad

To better repro the janks, try opening 2-3 more pages of the thread.


Actual results:

Large janks . Sometimes the page does no scroll at all, while the CPU is pegged at 100%.


Expected results:

Smooth scrolling.
(Reporter)

Comment 1

5 years ago
attaching the 7z compressed  SPS profile.
Works fine for me on the latest Aurora when scrolling using the mouse (I do not have a touchpad):
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
Build ID: 20131006004004

Reporter, please can you confirm whether this issue still occurs using Firefox in safe mode or with a new profile?

http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Component: Untriaged → Layout: View Rendering
Product: Firefox → Core
Flags: needinfo?(mayankleoboy1)
(Reporter)

Comment 3

5 years ago
Created attachment 814065 [details]
about support.txt
Flags: needinfo?(mayankleoboy1)
(Reporter)

Comment 4

5 years ago
The STR are not reproducible 100%. 
The STR are repro in a new profile .

Is the SPS profile i attached of not much help?
(Reporter)

Comment 5

5 years ago
On a hunch, i think the janks are due to box shadows of quote-boxes and images.
(Reporter)

Comment 6

4 years ago
i think this is Ok-ish now.

Closing for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 months ago
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.