If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Symantec putting Firefox 26-update into quarantine

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: pawel, Unassigned)

Tracking

26 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130818030219

Steps to reproduce:

May is my issue but I thought Mozilla should to know about bad disrepute or wrong location from FTP.I use this version Firefox but my firewall show my note about problem from update .I do not know why is that 
 


Actual results:

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-26.0a1.en-US.win64-x86_64.installer.exe

http://postimg.org/image/jykqpetld/


Expected results:

Firewall shouldn't show my unknown file update.

Comment 1

4 years ago
Did you inform Symantec about this? Not much that Firefox developers can do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Summary: Server FTP Firefox 26-update → Symantec putting Firefox 26-update into quarantine
(Reporter)

Comment 2

4 years ago
it isn't problem Symantec.Because If I install that version Firefox .It is ok 

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-26.0a1.en-US.win32.installer.exe

Do you see different.That official http://nightly.mozilla.org/ version do not making problem with Firewall .only this version 64 bits

  http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-26.0a1.en-US.win64-x86_64.installer.exe
(Reporter)

Comment 3

4 years ago
Symantec putting Firefox 26-update into quarantine --it isn't true because Firewall alert me about not origin unknown file .And block update Firefox 64 bit update .
Ask server ftp Mozilla why is that . 

Only it .????
You need to log in before you can comment on or make changes to this bug.