nytimes.com does not render properly in FF 23

RESOLVED DUPLICATE of bug 862164

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 862164
5 years ago
5 years ago

People

(Reporter: dave1013, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 791830 [details]
Capture.JPG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

This problem started presenting itself when I upgraded to version 23.


Actual results:

The New York Times web page (www.nytimes.com) does not render properly, either on my home desktop, work desktop, and also via Portable FF 23.  I disabled the NoScript add-on to see if that would resolve the matter but it made no difference.  The web page did render properly on Chrome and IE.  

The site presents itself like a web page from "back in the day", as if it had been coded by a beginner.  I am attaching a snip of the page.


Expected results:

The page should have rendered properly and not been affected by the new version of FF.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862164

Comment 2

5 years ago
The http (http://www.nytimes.com) version of the site should work fine.  The HTTPS version of the site is broken on IE, Chrome, and Firefox (https://www.nytimes.com).
You need to log in before you can comment on or make changes to this bug.