Closed Bug 906505 Opened 8 years ago Closed 8 years ago

Crashes when installing apps

Categories

(Firefox for Android Graveyard :: Web Apps (PWAs), defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 845867

People

(Reporter: marcsances, Unassigned)

Details

I began installing apps from the Marketplace.

But only Twitter app worked.

Each time I install an app to my Firefox, that app installs, but Firefox crashes inmediately after installation. Then I launch it and the apps appear, but tapping the icon doesn't open them.

For some reason Twitter did install and work as expected.

I use Firefox Nightly in a ARMv6 Android 2.3.6 device at 320x240 res.

I attach last crash IDs for reference:

bp-dode50c0-fcdd-4fcd-b619-d28022130818
bp-8fefd00b-57fb-4dd2-86b1-9f55e2130818
bp-32e07cec-047a-4636-be60-534a02130818
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845867
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.