Conversation gets out of screen when opening it from main view of SMS app

RESOLVED DUPLICATE of bug 906514

Status

RESOLVED DUPLICATE of bug 906514
5 years ago
5 years ago

People

(Reporter: Nildeala, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 791881 [details]
2013-08-19-02-01-57.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130806211916

Steps to reproduce:

Open a conversation from the main view of SMS app with at least already two messages of both sender and receiver.


Actual results:

None of the SMS showed up.


Expected results:

SMS should have been displayed, of course.
I figured out, using debugging tools, that the SMS are actually being pulled up, so much that they get out of screen, without any way to scroll up to see them.

Also, sending a new SMS in this situation helps realizing what's happening. (see screenshot attached)
Receiving then a new SMS in the conversation after this one makes the app to display correctly again.
(It gets bugged back if you go back to the main view of SMS app, and select again the conversation)

Updated

5 years ago
Component: General → Gaia::SMS
(Reporter)

Comment 1

5 years ago
Sorry, due to a connection issue, my bug filing was sent twice.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 906514
You need to log in before you can comment on or make changes to this bug.