Add more options to Australis new customization like in mockups.

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: rexyrexy2, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
In this mockup, there are toolbar display options like in the current (non-Australis) customization: http://people.mozilla.com/~shorlander/files/customization-tab-i01/customizationTab-quickDisplay.html

These options should be implemented into the customization screen
(Reporter)

Updated

5 years ago
Priority: -- → P3
That is an old mockup and no longer applies. Those options were removed in bug 863299 and bug 573329.
Blocks: 872617
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Priority: P3 → --
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
That is because Mozilla wants to mimic chrome!!! and DON'T DENY IT!
(Reporter)

Comment 3

5 years ago
for whatever excuse you throw at me, I will not fall for your trickery.
rexyrexy2: You've made a number of unproductive and abusive comments recently. Please refresh your understanding of https://bugzilla.mozilla.org/page.cgi?id=etiquette.html or risk being banned from Bugzilla.
You need to log in before you can comment on or make changes to this bug.