when i address manifest with absolute url then urls to language files brokes

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: thesilentimp, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36

Steps to reproduce:

I address manifest in absolute way
%link{:rel => "localization", :href => "http://websaints.net/portfolio/railwaysnake/production/language/l20n.json"}/ 

manifest contains next:

{
  "locales": [
    "en",
    "ru"
  ],
  "default_locale": "ru",
  "resources": [
    "./{{locale}}/data.l20n"
  ]
}


Actual results:

urls of locale files looks like:
http://websaints.net/portfolio/railwaysnake/production/http://websaints.net/portfolio/railwaysnake/production/language/ru/data.l20n 


Expected results:

url of locale files was
http://websaints.net/portfolio/railwaysnake/production/language/ru/data.l20n
(Reporter)

Updated

5 years ago
Version: unspecified → 0.x
Can you provide a url to the document that launches the code?
I think this might have been fixed by bug 916548.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.