Change name 'preferences' to 'options' in sync

RESOLVED DUPLICATE of bug 1395453

Status

()

defect
RESOLVED DUPLICATE of bug 1395453
6 years ago
2 years ago

People

(Reporter: solkarparvej, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

firefox button-> options-> Sync


Actual results:

There is no item with name 'Options'


Expected results:

name 'Options' can be made 'Preferences' throughout the browser or
name 'Preferences' can be made 'Options' throughout the browser

Comment 1

6 years ago
It's Tools > Options > Sync.

Where is the issue?
Flags: needinfo?(solkarparvej)

Comment 2

6 years ago
(In reply to Loic from comment #1)
> It's Tools > Options > Sync.
> 
> Where is the issue?

The checkbox in the list of items to sync is named "Preferences", not "Options"
Flags: needinfo?(solkarparvej)

Comment 3

6 years ago
Ok, I see: http://i.imgur.com/i5dmq1r.jpg
IMO, the wording is correct. Sync syncs prefs set by the user himself. "Options" is more general and doesn't include the sense of settings modified by the user.

Updated

6 years ago
Component: Untriaged → Firefox Sync: UI
Product: Firefox → Mozilla Services
Version: 23 Branch → unspecified
(Reporter)

Comment 4

6 years ago
(In reply to Loic from comment #3)
> Ok, I see: http://i.imgur.com/i5dmq1r.jpg
> IMO, the wording is correct. Sync syncs prefs set by the user himself.
> "Options" is more general and doesn't include the sense of settings modified
> by the user.

However, it does sync settings, isn't it?

Then it should be having same name at both places, as I feel !
(Reporter)

Comment 5

6 years ago
(In reply to solkarparvej from comment #4)
> (In reply to Loic from comment #3)
> > Ok, I see: http://i.imgur.com/i5dmq1r.jpg
> > IMO, the wording is correct. Sync syncs prefs set by the user himself.
> > "Options" is more general and doesn't include the sense of settings modified
> > by the user.
> 
> However, it does sync settings, isn't it?
> 
> Then it should be having same name at both places, as I feel !

I mean 'Options'.. 

It does sync 'Options', isn't it?
 
Then it should be having common name at both places, as I feel !

Comment 6

6 years ago
That's not the word used by Mozilla who refers mainly to "preferences" in the FAQ to speak about settings changed by the user.
See https://support.mozilla.org/en-US/kb/reset-preferences-fix-problems e.g.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX

Comment 7

6 years ago
(In reply to Loic from comment #6)
> That's not the word used by Mozilla who refers mainly to "preferences" in
> the FAQ to speak about settings changed by the user.
> See https://support.mozilla.org/en-US/kb/reset-preferences-fix-problems e.g.

Uh, no, on Windows we use "Options". We're worrying about this in other places as well, e.g. bug 882582. Let's not be quite so hasty here.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: WONTFIX → ---
(Reporter)

Comment 8

6 years ago
+1

I was not aware of those 'status change' and 'Resolution' !!   (In reply to :Gijs Kruitbosch from comment #7)
> (In reply to Loic from comment #6)
> > That's not the word used by Mozilla who refers mainly to "preferences" in
> > the FAQ to speak about settings changed by the user.
> > See https://support.mozilla.org/en-US/kb/reset-preferences-fix-problems e.g.
> 
> Uh, no, on Windows we use "Options". We're worrying about this in other
> places as well, e.g. bug 882582. Let's not be quite so hasty here.
Component: Firefox Sync: UI → Sync
Product: Mozilla Services → Firefox
See Also: → 1395453
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1395453
You need to log in before you can comment on or make changes to this bug.