elementary OS: Page text not displaying in many areas

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Sam Osborne, Unassigned)

Tracking

23 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 792243 [details]
Facebook Home Page text missing

User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36

Steps to reproduce:

Installed firefox on elementary OS. Loaded BBC.co.uk (or in screenshot case, Facebook, to prove that it is not a one-site problem).
I have installed the MS Core Fonts package, too, so I don't think the issue is with fonts missing.


Actual results:

Text in many areas of the site was not displayed at all. In the case of the BBC, this was the entire page; with Facebook, some portions.


Expected results:

Text should have been displayed.
Note: text is displayed in other browsers such as Chrome and Midori, so it appears not to be solely elementary's fault. (Unless those browsers have a separate text engine, and since they run WebKit, that's fully possible).
(Reporter)

Comment 1

5 years ago
Problem solved: was relevant to font permissions. All fonts were owned by root, changed them to my user and job done. My bad! (though may be useful for other users that come across the same issue)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Updated

5 years ago
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.