Career Website: Linked In page

RESOLVED FIXED

Status

Marketing
Copy
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Gregory Jost, Assigned: MT)

Tracking

Details

Attachments

(3 attachments, 19 obsolete attachments)

644.94 KB, image/jpeg
Details
132.55 KB, image/jpeg
Details
2.89 KB, image/png
Details
(Reporter)

Description

5 years ago
>>Project/Request Title:
Career Website: Linked In page

>>Project Overview:
We would like to port some of the creative assets created for our upcoming career website to Linked In. We can reuse the style and copy used for the website. The work will consist mostly of banners.

A section of the Linked In company page features products so Product Marketing should be involved here as well.

>>Creative Specs & Deliverables:
MOZILLA LOGO
* JPG, GIF or PNG files.
* File size - 4MB maximum.
* Pixel size: 100x60 pixels. Should be square.
Note: it will appear with white borders so a white background would be best.

BANNERS
We need 5 banners. Copy can be reused from the upcoming career website. I will update the bug once we have final messaging.

* 1 home: 646 x 220 (e.g. http://www.linkedin.com/company/salesforce?trk=top_nav_home)
could be derived from main career visual (coming soon)
Copy focusing on Mozilla - coming soon.

* 1 careers: 974 x 242 (e.g. http://www.linkedin.com/company/salesforce/careers?trk=top_nav_careers)
Copy focusing on careers at Mozilla - coming soon.


* 3 products spotlights: 640 x 220 (e.g. http://www.linkedin.com/company/linkedin/products?trk=top_nav_products)
- Firefox OS
- Firefox
- Webmaker
Copy TBD by product marketing. We can reuse existing copy.


PRODUCT & SERVICES
For each of the following (list TBC): Firefox, Firefox OS, Marketplace, Persona, Thunderbird, Webmaker, WebFWD,  Labs
* 100 x 80 pixels, PNG JPG or GIF (can we reuse the images on http://www.mozilla.org/products/?)
* Description (up to 2000 characters)
* Up to 8 key features. They will appear in
bullet form
* Website URL
* (optional) Youtube video


ABOUT SECTION
Copy-only. We can reuse the copy in job detail page: https://docs.google.com/document/d/1R6feXwpyHjrCMvRg6NjrSexeUx3hb4rJ5jrAYgeKEyc/edit

>>Launch Date:
2013-09-18

>>Creative Due Date:
2013-09-17

>>Mozilla Goal:
Corporate Support

>>Points of Contact:
ARRAY(0x7fde226c0300)

Comment 1

5 years ago
Thanks for submitting this, Greg. I'll be in touch early next week with next steps.
Due Date: 2013-09-18 → 2013-09-17

Comment 2

5 years ago
Hi Greg, 

Assigning design work over to Matt. Do you have an idea of when you will have the final copy? 

Also, do you know who from Product Marketing might need to be included on this bug? I just want to make sure that we don't get through this and then have any unexpected hurdles thrown in.

Cheers, 
Jennifer
Assignee: tshahian → mternoway
Status: NEW → ASSIGNED
(Reporter)

Comment 3

5 years ago
Hey Jen,
I think we can decide on the copy once the career website's copy is final too. This said, we don't have to use the same headlines.

I would be interested in hearing Matej's and John's thoughts on this. Here's what I'm thinking so far:

* Home banner
Doing Good is Part of Our Code

* Career banner
We're working passionately to preserve the openness of the Web. Want to join in? (taken from career site)
If that's too long: It's Different here, Good Different.

* Product banners
I believe Product marketing should pick the message and products here. Let's add Chad to the conversation.

Comment 4

5 years ago
Hey Matej, 

Adding you to the bug to weigh in on copy.

Comment 5

5 years ago
Happy to join the conversation, but a little unclear on the exact ask.  Thanks!

Comment 6

5 years ago
Adding Troy, since he worked on the copy for the Careers site. Have a look at comment 0 for the brief and comment 3 for some early options.

I don't think we want to use "Doing good is part of our code," though. That's from an old campaign and now that we have the new brand work, we'll be phasing that out.

John, do I have that right?

As for the About section, there's some copy that Wolff Olins created specifically for that:

At Mozilla, we’re a global community of technologists, thinkers and builders working together to keep the Internet alive and accessible, so people worldwide can be informed contributors and creators of the Web. We believe this act of human collaboration across an open platform is essential to individual growth and our collective future.
(Reporter)

Comment 7

5 years ago
Troy and Matej: about section sounds great to me. Let us know what you recommend for the banners

Chad: see comment 0 for more context. We are revamping our Linked In presence as part of our overall Career site redesign. Linked In company pages feature a Product & Services tab and we would like your input on what to put there. We can display up to 3 banners and an unlimited number of products via logo + description. See Linked's own product tab (http://www.linkedin.com/company/linkedin/products?trk=top_nav_products) and comment 0 for more details on the specs.

Comment 8

5 years ago
(In reply to Matej Novak [:matej] from comment #6)
> I don't think we want to use "Doing good is part of our code," though.
> That's from an old campaign and now that we have the new brand work, we'll
> be phasing that out.
> 
> John, do I have that right?

"Doing Good is Part of Our Code" is still up for grabs. It hasn't been phased out, and I've heard Pete comment on it positively several times recently. If that's the recommendation for a headline here I think it could still work.

For the PMM stuff, do we have existing product copy that Chad could review/approve? I wouldn't think we'd need to write anything new for this.

Comment 9

5 years ago
Do you have all of the copy for this bug? Since it's already overdue, it would be really good if Matt could get started on the design part. 

Thanks!
Jennifer
(Reporter)

Comment 10

5 years ago
Hey Matt,
We received the careers psd last week. I added you to basecamp and you should have access to this file: https://asset1.basecamp.com/1897137/projects/3445855-career-site-redesign/attachments/51918145/Mozilla_Careers_Final.zip

For reference, here's the careers copy deck: https://docs.google.com/document/d/1hxH-3OiHpjWKgfsoBVakxw1v8TFbvvF93j0ZY7v8frU/edit?disco=AAAAAGg_WFw

Matej, John, any particular recommendations on what to use here?
Here are a few thoughts:

* Home banner (focus on Mozilla)
We’re a global pack of do-gooders, hell-raisers and passionate defenders of the Web.

* Career banner (focus on careers at Mozilla)
Don't work for the man, work for Mankind
Together we’ll make a better Web for tomorrow (taken form the careers copy deck - job details footer)

* Product spotlights (note: those banners shouldn't follow the careers style)
I will defer to Chad for Firefox OS and Firefox. Who would be a good person to ask about Webmaker?
Hey Greg,

I like all the options comment 10 as well as the ones in comment 3.

Troy, any favorites or others to add?

As for Webmaker, I think Erica Sackin is the person to talk to.

Comment 12

5 years ago
I really like the options in comment 10. No new ones to add from me.
(Assignee)

Comment 13

5 years ago
Thanks Greg, I am spending today to work on this, so I hope to show you a few things between today and tomorrow. I should have all the assets and specs needed.
(Reporter)

Comment 14

5 years ago
Adding Erica.

Hey Erica. We're revamping our Linked In presence and need your help with some Webmaker language ! We are going to create a Webmaker banner and product description. Please see the above description for some context and details.

Could you share some language you would like us to use for the banner? We're looking at a 5-10 word headline, and 1-2 short sentences (optional) as short description/sub-head. See the LinkedIn example for reference: http://m.c.lnkd.licdn.com/media/p/3/000/07a/249/3f8592e.png

In addition to the banner, we also need the following for the product & services section:
* Description (Up to 2000 characters)
* Up to 8 key features. They will appear in
bullet form
* Website URL
* (optional) Youtube video


Chad, could you share the banner copy for Firefox OS and Firefox?
For product & services, are you happy to use the same list as on http://www.mozilla.org/en-US/products/:
Firefox, Firefox OS, Marketplace, Persona, Thunderbird, Webmaker, WebFWD,  Labs
If so, can you or someone from your team send us the appropriate description, feature list and urls?

Thanks!
Flags: needinfo?(erica)
Flags: needinfo?(cweiner)
(Assignee)

Comment 15

5 years ago
Created attachment 809478 [details]
LinkedIn_careersPage_v1.jpg
(Assignee)

Comment 16

5 years ago
Created attachment 809479 [details]
LinkedIn_careersPage_v2.jpg
(Assignee)

Comment 17

5 years ago
Created attachment 809480 [details]
LinkedIn_homePage_v1.jpg
(Assignee)

Comment 18

5 years ago
Created attachment 809481 [details]
LinkedIn_homePage_v2.jpg
(Assignee)

Comment 19

5 years ago
Hi everyone, I've attached a few options for both the Careers page as well as the Mozilla home page. Please let me know what you think of these.  I can also get started on the products spotlights once copy is confirmed.

Thanks!
Matt
Hey Matt, those look good. There are just a few style and formatting things. Here are all the lines from comments 3 and 10 in the proper format:


Doing good is part of our code

We're working passionately to preserve the openness of the Web. Want to join in?

It's different here. Good different.

We’re a global pack of do-gooders, hell-raisers and passionate defenders of the Web.

Don't work for the man. Work for mankind.

Together we’ll make a better Web for tomorrow
(Assignee)

Comment 21

5 years ago
Created attachment 809998 [details]
LinkedIn_careersPage_v1.jpg
Attachment #809478 - Attachment is obsolete: true
(Assignee)

Comment 22

5 years ago
Created attachment 810000 [details]
LinkedIn_careersPage_v2.jpg
Attachment #809479 - Attachment is obsolete: true
(Assignee)

Comment 23

5 years ago
Created attachment 810001 [details]
LinkedIn_homePage_v1.jpg
Attachment #809480 - Attachment is obsolete: true
(Assignee)

Comment 24

5 years ago
Created attachment 810002 [details]
LinkedIn_homePage_v2.jpg

Thanks Matej, I've updated with the latest formatted copy.
Attachment #809481 - Attachment is obsolete: true
(Reporter)

Comment 25

5 years ago
Hey Matt. Thanks for these. I think they all look good.

My only concern is that you mostly use designs from some of the lower sections and I wonder if people are going to make the connection.

Could you make a few suggestions that capitalize more on the top of the page? (Maybe we reuse the main hero visual - blue shirts)

The objective is to have a strongly integrated experience and present a consistent feel from the moment you land on either linked or the careers site.

Does that make sense?
Thanks
(Assignee)

Comment 26

5 years ago
Created attachment 810051 [details]
LinkedIn_careersPage_v3.jpg

Greg, I can see your concern about people not seeing the immediate connection between the two.  I have worked with the hero image from the site to work out a look and feel...each being a variation...one pulls the front individual out of the dark overlay, and the other is a treatment like that of the Careers website.  Let me know what you think of something like these.
(Assignee)

Comment 27

5 years ago
Created attachment 810053 [details]
LinkedIn_careersPage_v3a.jpg
(Assignee)

Comment 28

5 years ago
Created attachment 810054 [details]
LinkedIn_careersPage_v3a.jpg
Attachment #810053 - Attachment is obsolete: true
(Reporter)

Comment 29

5 years ago
Thanks Matt, I like this.
One thing I'm thinking is that it would make sense for the LinkedIn home to reflect the careers site home, not the moz.org home. With that, maybe we should use this visual for the home tab.

For the careers tab, ut would be great to use a similar style so we are consistent across tab. How about we use another visual from the careers site, like this one used in the bottom section for example: http://i.imgur.com/Z5O0yJQ.jpg. I believe this one should be in your psd Matt. (This one would work well with : "Together we’ll make a better Web for tomorrow")

What do you guys think?

Comment 30

5 years ago
(In reply to Gregory Jost from comment #29)
> One thing I'm thinking is that it would make sense for the LinkedIn home to
> reflect the careers site home, not the moz.org home. With that, maybe we
> should use this visual for the home tab.


+1
(Assignee)

Comment 31

5 years ago
Created attachment 810168 [details]
LinkedIn_homePage_v3.jpg

Greg, I like the simplicity of an image and headline for the home page. It also makes sense for consistency. I've attached an example using the image you suggested. I think we should use the v3a image for the 'Careers' if we are to go this route.
(Reporter)

Comment 32

5 years ago
Thanks Matt,
Following up on comment 29 and comment 30, I would like to use the v3a image for the home tab, so the linked in reflects the careers home. Doing this, we will offer a consistent experience. Same with the headline, in the name of LinkedIn / Site consistency, I vote for "We’re a global pack of do-gooders, hell-raisers and passionate defenders of the Web." but could be convinced with "Doing Good Is Part Of Our Code"

For the  careers tab, I would see the v3 image with either "Don't Work for Man Work for Mankind" or "Together, We Can Build a Better Web For Tomorrow".

Matej, John, what do you prefer?

Comment 33

5 years ago
I like "Don't Work for the Man, Work for Mankind". (note slight edits from comment #32)
(In reply to John Slater from comment #33)
> I like "Don't Work for the Man, Work for Mankind". (note slight edits from
> comment #32)

Are the capitalization and comma instead of period deliberate? I'm fine with the punctuation, but we should follow our style and use sentence case instead of title case.

Comment 35

5 years ago
Surprisingly undeliberate, actually. Please advise.
Here's the original formatting, which I think we should use:

Don't work for the man. Work for mankind.

Matt, I think that means you just have to lowercase "mankind."

Thanks.
(Assignee)

Comment 37

4 years ago
Created attachment 812043 [details]
LinkedIn_homePage.jpg
Attachment #810001 - Attachment is obsolete: true
Attachment #810002 - Attachment is obsolete: true
Attachment #810168 - Attachment is obsolete: true
(Assignee)

Comment 38

4 years ago
Created attachment 812046 [details]
LinkedIn_careersPage.jpg
Attachment #809998 - Attachment is obsolete: true
Attachment #810000 - Attachment is obsolete: true
Attachment #810051 - Attachment is obsolete: true
Attachment #810054 - Attachment is obsolete: true
(Assignee)

Comment 39

4 years ago
Hi guys I've updated the two pages to reflect the copy lines: 'Don't work for the man. Work for mankind.' for the 'Careers page' and 'We're a global pack of do-gooders, hell-raisers and passionate defenders of the Web.' for the 'Home page'.
(Assignee)

Comment 40

4 years ago
Created attachment 812051 [details]
LinkedIn_careersPage.jpg
Attachment #812046 - Attachment is obsolete: true
(Reporter)

Comment 41

4 years ago
Thanks Matt! I like Home. I think it works well and creates a solid connection with the careers landing.
I'm on the fence with careers. It's inspired but not sure if the copy and visual work well enough together. What do you think?
(Assignee)

Comment 42

4 years ago
Thanks Greg. I am thinking that the image used for the careers page would be better suited with the 'Together, we can build a better Web for tomorrow.'The tone of that image seems to fit well with that line. 
Perhaps with the 'Don't work for the man. Work for mankind.' line we use a mosaic of images, similar to this http://cl.ly/image/3w3H3C0z0116 . We can sub in different photos if need be, but thought this would give you an idea.
(Reporter)

Comment 43

4 years ago
Hey Matt,
I totally agree with you and really like your suggestion about using a portion of the gallery for "Don't work for the Man..." 

I think it all comes down to the copy we use. "Together" is more aligned with the career site, but Don't work for the Man is pretty powerful and still something we can use across the board. I will defer to Matej and John on this one. I like both.


(Matt, do you need these images in high res version or are they part of the psd? Let me know if we end up needing them)

Thanks

Comment 44

4 years ago
I vote for "Don't work for the Man..." - it has much more personality.
(Assignee)

Comment 45

4 years ago
Glad you like it, if you are able to provide me with the originals images that would be best to work with, as some of them are quite small and flattened within the PSD I have. Also if there are any other images that you would prefer to have in the mosaic I can work with those as well. 

Thanks!
Matt
(Reporter)

Comment 46

4 years ago
Hey Matt,
Can you access this?
https://asset1.basecamp.com/1897137/projects/3445855-career-site-redesign/attachments/52065759/Careers_LifeatMozilla_Gallery.zip

Hopefully these should be better. I would like to focus on the group pictures here. We wanted to have a mix of people and office space on the careers site but thinking we need to get more to the point here (also people probably work better with "Work for Mankind"). I will let you recommend something but here are a few pics I like:
- pic to the very left
- Mitchell speaking
- group pic with blue shirts
- Mardi working from home (red  + purple zipper shirt)
- group pic black + blue shirts (next to the dino)
- group pic Mozilla hoodies
- hackerspace / whiteboard

Thanks
Greg
(Assignee)

Comment 47

4 years ago
Hey Greg, thanks for passing along, but it doesn't appear that I am able to access it.
(Assignee)

Comment 48

4 years ago
Forget that Greg, it just appeared that the link was wrong, but I was able to download from Basecamp, so I am good to work with your suggested photos.
(Assignee)

Comment 49

4 years ago
Created attachment 813320 [details]
LinkedIn_careersPage.jpg

Greg, I've attached an updated Careers page layout...going with most of your suggestions for imagery. However, I had to make a change on one of them, as I felt that there were too many with a predominantly dark feel, so I replaced with one that had more whites and greys to brighten things up a bit. Let me know what you think.
Attachment #812051 - Attachment is obsolete: true

Comment 50

4 years ago
(In reply to Gregory Jost from comment #14)

Hi all! 

Thanks for reaching out. Can I ask is there a reason we're not also including OpenBadges in this too? It's the other biggest product the Foundation is working on now. 

Otherwise, yes, we'll get you that copy. We're a little swamped with preparations for MozFest right now, but let me know what the hard deadlines are. THanks! 


> Adding Erica.
> 
> Hey Erica. We're revamping our Linked In presence and need your help with
> some Webmaker language ! We are going to create a Webmaker banner and
> product description. Please see the above description for some context and
> details.
> 
> Could you share some language you would like us to use for the banner? We're
> looking at a 5-10 word headline, and 1-2 short sentences (optional) as short
> description/sub-head. See the LinkedIn example for reference:
> http://m.c.lnkd.licdn.com/media/p/3/000/07a/249/3f8592e.png
> 
> In addition to the banner, we also need the following for the product &
> services section:
> * Description (Up to 2000 characters)
> * Up to 8 key features. They will appear in
> bullet form
> * Website URL
> * (optional) Youtube video
> 
> 
> Chad, could you share the banner copy for Firefox OS and Firefox?
> For product & services, are you happy to use the same list as on
> http://www.mozilla.org/en-US/products/:
> Firefox, Firefox OS, Marketplace, Persona, Thunderbird, Webmaker, WebFWD, 
> Labs
> If so, can you or someone from your team send us the appropriate
> description, feature list and urls?
> 
> Thanks!

Hi Greg
Flags: needinfo?(erica)

Updated

4 years ago
Flags: needinfo?(gjost)
(Reporter)

Comment 51

4 years ago
Sorry for the prolonged silence on this. I have been drowned with other projects then on PTO.

Matt: about comment 49: I think this approach definitely works. In terms of the specifics, it feels like too much cropping, making it hard to know what certain pics are about (e.g. the two side ones, group of 4 in the center). Would it make sense to use less but bigger pictures so the context appears clearly?

John what do you think?


Erica: about comment 50: while our number of "spotlight" banners is limited, we can definitely add more products if the Foundation wishes to feature Open Badges (or others) there. There are no real limitations here. All we need from you is the following:
* Logo (100 x 80 pixels)
* Description (Up to 2000 characters)
* Up to 8 key features. They will appear in bullet form
* Website URL
* (optional) Youtube video
Component: Design → Copy
Flags: needinfo?(gjost) → needinfo?(erica)
(Reporter)

Comment 52

4 years ago
Updating the due date to this Thursday. We don't need the 3 spotlight banners by them but we are going to need to finalize the careers banner and get the logo by then.

Matt, I saw that you posted a red mozilla logo on some of the mockups but I'm not sure if you were recommending we use this. There will be white borders around the logo so I assumed a white background would work better. Let me know what you think.

Reposting the logo specs here as a reminder:
* JPG, GIF or PNG files.
* File size - 4MB maximum.
* Pixel size: 100x60 pixels. Should be square.
Note: it will appear with white borders so a white background would be best.
Due Date: 2013-09-17 → 2013-09-19

Comment 53

4 years ago
(In reply to Gregory Jost from comment #51)
> Matt: about comment 49: I think this approach definitely works. In terms of
> the specifics, it feels like too much cropping, making it hard to know what
> certain pics are about (e.g. the two side ones, group of 4 in the center).
> Would it make sense to use less but bigger pictures so the context appears
> clearly?
> 
> John what do you think?

I think it's ok for launch. Might be something to play around with for a future design rev, but I think the point comes across fine right now.
(Reporter)

Comment 54

4 years ago
(In reply to John Slater from comment #53)
> I think it's ok for launch. Might be something to play around with for a
> future design rev, but I think the point comes across fine right now.
It's a wrap then! Thanks Matt! Feel free to post files for both banners here whenever you're ready.

I will follow up with more details on the product spotlight banners shortly but before, could you send us the 100x60 logo?
(Assignee)

Comment 55

4 years ago
Thanks Greg, here are the links to each PSD.

Home banner:
https://www.dropbox.com/s/s1kwef0lbynffj1/LinkedIn_home_banner_646x220.psd

Careers banner:
https://www.dropbox.com/s/zdf20aqj0k6gzpc/LinkedIn_career_banner_974x242.psd

Matt
(Assignee)

Comment 56

4 years ago
Created attachment 824676 [details]
mozilla_logo_100x60.png
(Assignee)

Comment 57

4 years ago
Created attachment 824678 [details]
mozilla_logo_200x120.png

Greg, I've attached two versions of the mozilla logo. One at the requested 100x60px, and also one that is double in size at 200x120px.  The larger one might be better to work with since it will appear sharper.
(Assignee)

Comment 58

4 years ago
Created attachment 824681 [details]
mozilla_logo_100x60.png
Attachment #824676 - Attachment is obsolete: true
(Reporter)

Comment 59

4 years ago
Hey Matt. Sorry about this but I just realized the LinkedIn specs are not specific enough here. It looks like it's best to take the whole space for the wordmark (no borders) as white borders will be automatically added on the page.

See the LinkedIn company page to see what I'm talking about: http://www.linkedin.com/company/1337?trk=tyah&trkInfo=tas%3Alinked%2Cidx%3A4-1-10. To get to that result, they're using an image like this: http://m.c.lnkd.licdn.com/media/p/8/000/27a/3e6/148057c.png.

Hope this makes sense and apologies for not catching that earlier.
(Assignee)

Comment 60

4 years ago
Created attachment 824725 [details]
mozilla_logo_100x60.png

No problem,thanks for clarifying Greg. This should work for you. Let me know otherwise.
Attachment #824678 - Attachment is obsolete: true
Attachment #824681 - Attachment is obsolete: true
(Reporter)

Comment 61

4 years ago
Hey Mat,
Apologies for this but just a heads up that the copy for the home tab banner needs to change. Matej is working on options and I'm hoping to have it finalized shortly. Do you think make the change as soon as I give you the new line? By the way, no need for a psd, png, jpg or gif is good.

Sorry again about this.
(Assignee)

Comment 62

4 years ago
Hey Greg, not a problem to make the change. I will stay tuned for the new line.
(Reporter)

Comment 63

4 years ago
Mat, please replace "hell-raisers" with "rabble-rousers" on the banner and we will be good ;)
(Assignee)

Comment 64

4 years ago
Created attachment 826083 [details]
LinkedIn_home_banner_646x220.jpg

Greg, I've attached an example of the updated copy on the home banner. Let me know if you need me to re-post the PSD as well.
Attachment #812043 - Attachment is obsolete: true
(Reporter)

Comment 65

4 years ago
Looking good!
I don't need a PSD, we're going to upload the jpg directly on LinkedIn.

Thanks for the speedy response Mat!
(Reporter)

Comment 66

4 years ago
Just wanted to share the update LinkedIn page, sporting our shiny new assets: http://www.linkedin.com/company/mozilla-corporation.

Mat, the Mozilla logo is looking a bit off. John and I were wondering why and it seems the kerning is a bit off (m and o are too tightly spaced compared to o and z). For some reason, the m seems a bit off too although I'm not exactly sure why... Would you mind submitting a fresh logo so we can put that mystery behind us?

Thanks so much!
(Assignee)

Comment 67

4 years ago
Created attachment 826226 [details]
mozilla_logo_100x60.png

Hey Greg, my mistake on that one. Here is an updated version, let me know if you have any further problems.
Attachment #824725 - Attachment is obsolete: true
(Reporter)

Comment 68

4 years ago
Tanks Mat and no worries. New logo is online!

Updated

4 years ago
Flags: needinfo?(cweiner)

Comment 69

4 years ago
(In reply to Gregory Jost from comment #51)
> Sorry for the prolonged silence on this. I have been drowned with other
> projects then on PTO.
> 
> Matt: about comment 49: I think this approach definitely works. In terms of
> the specifics, it feels like too much cropping, making it hard to know what
> certain pics are about (e.g. the two side ones, group of 4 in the center).
> Would it make sense to use less but bigger pictures so the context appears
> clearly?
> 
> John what do you think?
> 
> 
> Erica: about comment 50: while our number of "spotlight" banners is limited,
> we can definitely add more products if the Foundation wishes to feature Open
> Badges (or others) there. There are no real limitations here. All we need
> from you is the following:
> * Logo (100 x 80 pixels)
> * Description (Up to 2000 characters)
> * Up to 8 key features. They will appear in bullet form
> * Website URL
> * (optional) Youtube video
Flags: needinfo?(erica)

Comment 70

4 years ago
Hi Greg, 

I'm doing a bit of bug clean-up today. I'm wondering if we can go ahead and resolve this one for now. Then if we need to do additional updating on the LinkedIn page, either this bug can be reopened or a new bug can be started. 

Sound ok?
(Reporter)

Comment 71

4 years ago
Sure thing.

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.