Closed Bug 906987 Opened 6 years ago Closed 4 years ago

[Buri][IOT][Telenor]Two ways to launch twitter application in main menu

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

defect
Not set

Tracking

(blocking-b2g:-)

RESOLVED WONTFIX
blocking-b2g -

People

(Reporter: sync-1, Unassigned)

References

Details

AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.190
 Firefox os  v1.1
 Mozilla build ID:20130812041203
 
 DEFECT DESCRIPTION:
 Launching twitter application can get confuse for end-user.
 Step1: Install twitter application from Marketplace.
 Step2: Go to pre_installed applications located in "Social" icon and selected twitter to open it once
 Current Result: In main menu end-user can get confused because there is two ways(two twitter icon) to launch twitter application. If one of them is set with end-user profile the other will be not automticaly, so end-user can be lost, about this strange situation.
 
 
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 Provide to end-user a twitter application management with no confusion.
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
blocking-b2g: --- → leo?
We feel this is a minor issue. Why is this a blocking issue?
blocking-b2g: leo? → -
Component: Gaia → Gaia::Homescreen
Summary: [Buri][HOMO][Telenor]Two ways to launch twitter application in main menu → [Buri][IOT][Telenor]Two ways to launch twitter application in main menu
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.