If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PTS][BT][OPP] TC_SERVER_OPH_BV_10_I case failed.

RESOLVED DUPLICATE of bug 907030

Status

Firefox OS
Bluetooth
RESOLVED DUPLICATE of bug 907030
4 years ago
4 years ago

People

(Reporter: hlu, Assigned: btian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 792617 [details]
Sniffer log (TC_SERVER_OPH_BV_10_I)

[Version Info]
    Gaia:     0f1f1ab0ab31a1df8a780baa048b5e7b2854205d
      B-D     2013-08-15 06:32:03
    Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18/rev/692d3414bb12
    BuildID   20130815041201
    Version   18.0

Test case : TC_SERVER_OPH_BV_10_I started
- SDP Service record: 'Client Service Record' successfully registered
- ProtocolDescriptorList: OPP Server RFCOMM channel retrieved successfully
- OBEX: OPP channel established by IUT
- OBEX: OPP connected by tester
- MTC: OPP channel connected successfully
- MTC: PTS put response indicates success when the response code should have indicated an error
- MTC: Current test status is FAIL or INCONClusive, results confirmation is being skipped.
- OBEX: Successfully sent a disconnect request
- OBEX: OPP successfully disconnected by tester
- OBEX: OBEX component exiting
- MTC: Test case ended
Final Verdict : FAIL
(Reporter)

Updated

4 years ago
Assignee: nobody → echou
Blocks: 905079
QA Contact: hlu
(Assignee)

Updated

4 years ago
Assignee: echou → btian
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907030
You need to log in before you can comment on or make changes to this bug.