[CONTACTS] A user can't select a contact to view further information about it in duplicates screen after edit a contact

RESOLVED DUPLICATE of bug 902399

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 902399
5 years ago
5 years ago

People

(Reporter: rafael.marquez, Unassigned)

Tracking

unspecified
All
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:koi+)

Details

(Whiteboard: [u=commsapps-user c=contacts p=0])

(Reporter)

Description

5 years ago
*Procedure
There should be at least two contact in the contact list with the same name and lastname

1. Open contact apps
2. Select one of the contact already created
3. Tap on edit
4. Change the name of this contact and re-name it as the same than the other contact
5. Tap on 'Update' 
6. On the Duplicates found tap on a contact 

*Expected result
The contact information screen is displayed(wireframes pag10.6)

*Actual Result
A user can't select a contact to view further information about it in duplicates screen after edit a contact. If the user click on the contact, the contact is unselected in the list, but the information screen is not opened
(Reporter)

Comment 1

5 years ago
The test has been launched with the device unagi and the master branch
Blocks: 900915
Whiteboard: [u=commsapps-user c=contacts p=0]
(Reporter)

Comment 2

5 years ago
Gecko-f91fb63
Gaia-8fd7f56

(In reply to rafael.marquez from comment #1)
> The test has been launched with the device unagi and the master branch
koi+ as it links to koi-comms bug
blocking-b2g: --- → koi+
Duplicate of Bug 902399
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 902399
You need to log in before you can comment on or make changes to this bug.