If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser crashes using RealAudio plugin

VERIFIED DUPLICATE of bug 85422

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 85422
16 years ago
16 years ago

People

(Reporter: Terry Hayes, Assigned: av (gone))

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
To reproduce:
  1) go to http://events.broadcast.com
  2) Choose "Radio" from the left column (under Featured Broadcasts)
  3) Choose the link for the "Spotlight Station"

This link brings up a new "tuner" window that attempts load a RealAudio plugin
to play the broadcase content.  If you have not chosen an audio configuration,
you may need to click through preference screens first.  Both Windows
MediaPlayer and RealAudio may be options;  I have not tested the MediaPlayer
version.

Talkback ID TB32865492W


When the window is loaded (at the point where audio content would start) the
browser crashes.

Updated

16 years ago

Comment 1

16 years ago
Reporter: you are using build ID: 2001062106. Please update to a newer build.

ChildIterator::ChildIterator
[d:\builds\seamonkey\mozilla\layout\html\style\src\nsCSSFrameConstructor.cpp,
line 830]
nsCSSFrameConstructor::ProcessInlineChildren
[d:\builds\seamonkey\mozilla\layout\html\style\src\nsCSSFrameConstructor.cpp,
line 12867]
nsCSSFrameConstructor::ConstructInline
[d:\builds\seamonkey\mozilla\layout\html\style\src\nsCSSFrameConstructor.cpp,
line 12656]
nsCSSFrameConstructor::ConstructFrameByDisplayType
[d:\builds\seamonkey\mozilla\layout\html\style\src\nsCSSFrameConstructor.cpp,
line 6479]
nsCSSFrameConstructor::CantRenderReplacedElement
[d:\builds\seamonkey\mozilla\layout\html\style\src\nsCSSFrameConstructor.cpp,
line 10436]
StyleSetImpl::CantRenderReplacedElement
[d:\builds\seamonkey\mozilla\content\base\src\nsStyleSet.cpp, line 1192]
FrameManager::HandlePLEvent
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsFrameManager.cpp, line 1063]
PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 591]
PL_ProcessPendingEvents [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 524]
_md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line
1072] 

*** This bug has been marked as a duplicate of 85422 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.