[Music] Extra shadow under timeline bar not needed

RESOLVED DUPLICATE of bug 939139

Status

Firefox OS
Gaia::Music
P1
normal
RESOLVED DUPLICATE of bug 939139
5 years ago
5 years ago

People

(Reporter: amylee, Assigned: ivanovpavel)

Tracking

unspecified
All
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.1hd ?)

Details

(Whiteboard: helix vsd, HD)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 792818 [details]
screenshots.zip

Hi

In the music player, there is an extra shadow under the white portion of the timeline bar that isn't needed. I've attached a screen shot of the music player and the video player timeline bar. These should both look the same. I've also attached a mock of the SD version to use as a guide. The timeline bars in HD should look like the SD version. I will file a separate bug for the video timeline bar.

Thanks!
(Reporter)

Updated

5 years ago
status-b2g-v1.1hd: --- → ?
Whiteboard: helix vsd
HD+ layout
blocking-b2g: --- → hd+

Updated

5 years ago
Whiteboard: helix vsd → helix vsd, HD
Pavel, can you let Amy know if assets are needed to fix this bug? Thanks!
Flags: needinfo?(pivanov)
Unblocking given lack of activities here and HD polish bug.
blocking-b2g: hd+ → ---
I think this one is obsolete considering Bug 939139
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(pivanov)
Resolution: --- → DUPLICATE
Duplicate of bug: 939139
You need to log in before you can comment on or make changes to this bug.