Delete button on toolbar stops working and corrupts .msf file

VERIFIED DUPLICATE of bug 87716

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 87716
17 years ago
13 years ago

People

(Reporter: Laura Yecies, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After some time managing mail (filing, deleting etc.) the delete button on the 
toolbar will suddenly stop functioning.  In order to get it to function I need 
to quite the application, when I restart it rebuilds the summary file then 
works.
(Reporter)

Comment 1

17 years ago
After using 7/11 build for 3 days, this happened about 10 times.  John, you 
mentioned that this happened to you often as well?

Comment 2

17 years ago
adding naving to the cc list as well. 

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 87716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.