[story] submit my app for consideration as preload by operators (external moz partners)

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: cgalimidi, Assigned: kngo)

Tracking

Details

(Whiteboard: [qa+])

(Reporter)

Description

5 years ago
i am an app dev who submitted / is submitting an app to the marketplace.

i'd like to submit my app for consideration as a preload on device, so that cell phone operator businesses can review my app, the evidence of testing and my signed TOS and select for use in a preinstall build.
(Reporter)

Updated

5 years ago
Blocks: 907378
(Reporter)

Comment 1

5 years ago
submitting an app for consideration as preload means:
+ the app and app details
+ the test results (if present)
+ the signed TOS (if completed)

in order to be on the list, an appdev must have completed all parts of the submission process, plus the test results, plus the additional TOS

if any of these are not present, the app is not accepted as submitted for preload consideration
(Assignee)

Comment 2

5 years ago
https://github.com/mozilla/zamboni/pull/1207

Still needing TOS copy and test plan templates. 

Waffle-switched under 'preinstall-apps'.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: [qa+]
(Assignee)

Updated

5 years ago
Assignee: nobody → kngo
(Assignee)

Updated

5 years ago
Duplicate of this bug: 907393
You need to log in before you can comment on or make changes to this bug.