[story] - app devs need a way to get a test template from from mozilla (.xls ) on a preloaded app submission

RESOLVED DUPLICATE of bug 907391

Status

Tracking
User Story
RESOLVED DUPLICATE of bug 907391
5 years ago
5 years ago

People

(Reporter: c8o, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
i am an appdev who is submitting my app for consideration as a preloaded app on devices and need a way to submit my testing steps and results to operator business partners of mozilla.
(Reporter)

Updated

5 years ago
Blocks: 907378
(Reporter)

Comment 1

5 years ago
as an appdev submitting my test results, i would like a template provided to me that i can use to guide my format and structure of the test results.
(Reporter)

Updated

5 years ago
Blocks: 907391
(Reporter)

Updated

5 years ago
No longer blocks: 907391
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907391
You need to log in before you can comment on or make changes to this bug.