[story] - app devs (for preloads) need to sign an additional TOS as part of the online experience

RESOLVED DUPLICATE of bug 907418

Status

RESOLVED DUPLICATE of bug 907418
5 years ago
5 years ago

People

(Reporter: cgalimidi, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
i am an appdev who is submitting an app for consideration to be a preloaded app. i need a way to sign an additional TOS with the operator business partner of mozilla
(Reporter)

Updated

5 years ago
No longer depends on: 907393
(Reporter)

Updated

5 years ago
Blocks: 907401
(Reporter)

Updated

5 years ago
No longer blocks: 907401
(Reporter)

Updated

5 years ago
Blocks: 907418
(Reporter)

Updated

5 years ago
No longer blocks: 907418
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907418
You need to log in before you can comment on or make changes to this bug.