Patch Sync 1.1 client to use Sync 2.0 tokens to authenticate to storage server

VERIFIED DUPLICATE of bug 911378

Status

Cloud Services
Firefox Sync: Backend
VERIFIED DUPLICATE of bug 911378
5 years ago
4 years ago

People

(Reporter: ckarlof, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

(Reporter)

Description

5 years ago
Ryan has stood up a Sync 1.1 that accepts Sync 2.0 tokens for authentication here: http://db1.oldsync.dev.lcip.org/ Details: https://mail.mozilla.org/pipermail/sync-dev/2013-August/000392.html

Updated

4 years ago
Depends on: 911378
(Reporter)

Updated

4 years ago
Depends on: 911384
Blocks: 906028
(Reporter)

Updated

4 years ago
No longer depends on: 911384
(Reporter)

Updated

4 years ago
No longer depends on: 911378
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 911378
OK.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

4 years ago
No longer blocks: 905997, 906028
You need to log in before you can comment on or make changes to this bug.