[Buri]Music app & Youtube ON wrong behaviour

RESOLVED DUPLICATE of bug 894249

Status

Firefox OS
Gaia
P1
normal
RESOLVED DUPLICATE of bug 894249
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Firefox os  v1.1
 Mozilla build ID:20130812041203
 
 +++ This bug was initially created as a clone of Bug #496240 +++
 DEFECT DESCRIPTION:
 Music app is not automatic paused when Youtube Video is active.
 
 
  REPRODUCING PROCEDURES:
 Turn on Music app, then open a Youtube video since "Internet Explorer or "Google
 Chrome". The Music app still being on.
 We made a comparison with Samgung Galaxy S3 and in this
 devices the Music app is paused.
 
 
  EXPECTED BEHAVIOUR:
 The Music app should be paused when a Youtube video is on, and when the Youtube
 video is over or paused, Music app should be on again.
 
 
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
 ++++++++++ end of initial bug #496240 description ++++++++++
 
 		
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 894249
You need to log in before you can comment on or make changes to this bug.