[Buri]FM Radio & Youtube ON wrong behaviour

RESOLVED DUPLICATE of bug 894249

Status

Firefox OS
Gaia
P1
normal
RESOLVED DUPLICATE of bug 894249
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

278.70 KB, application/octet-stream
Details
(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #496239 +++
 +++ This bug was initially created as a clone of Bug #419547 +++
 +++ This bug was initially created as a clone of Bug #391190 +++
 
 DEFECT DESCRIPTION:
 Radio is not automatic paused when Youtube is active.
 
 
 
 REPRODUCING PROCEDURES:
 Turn on FM radio, then open a Youtube video since "Internet Explorer or "Google Chrome". The FM radio still being on.
 We made a comparison with Tequila SW94U+GD and Samgung Galaxy S3 and in this devices the FM radio is paused.
 
 
 
 EXPECTED BEHAVIOUR:
 The FM radio should be paused when a Youtube video is on, and when the Youtube
 video is over or paused, radio should be on again.
 
 We made a comparison with Tequila SW94U+GD and Samgung Galaxy S3 and in this devices the FM radio is paused.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #391190 description ++++++++++
 
 
 
 
 DEFECT DESCRIPTION:
 
 REPRODUCING PROCEDURES:
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
 ++++++++++ end of initial bug #419547 description ++++++++++
 
 		
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
 ++++++++++ end of initial bug #496239 description ++++++++++
 
 		
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

4 years ago
Clone from brother
(Reporter)

Comment 2

4 years ago
Created attachment 793253 [details]
Beetle

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 894249
You need to log in before you can comment on or make changes to this bug.