[Buri][HOMO][Browser]Mobile page redirection is KO. URL

RESOLVED DUPLICATE of bug 908250

Status

Firefox OS
Gaia::Browser
P2
normal
RESOLVED DUPLICATE of bug 908250
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Mozilla build ID:20130806071254
 
 DEFECT DESCRIPTION:
 loaded vg.no page on buri device and on android.
 The same page loaded quickly and browsing is smoother than on buri device.
 
 In addition android displays the URL touch.vg.no. But buri on 16A and on 176 it is still vg.no. and the redirection to touch.vg.no didn't happen.
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 for quick browsing the redirection to mobile versions of web pages have to happen quickly for any web site
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Updated

4 years ago
blocking-b2g: --- → leo?
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908250

Updated

4 years ago
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.