Defect - There is no option to set default search provider

RESOLVED DUPLICATE of bug 941292

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 941292
4 years ago
4 years ago

People

(Reporter: donrhummy, Unassigned)

Tracking

25 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

Tried to set a search provider (instead of bing).


Actual results:

There is no UI option for doing this.


Expected results:

There should be either a setting under "options" or a button on the "address bar" to set the search provider. I was finally able to do it by going in to "about:config"

Updated

4 years ago
Blocks: 838081
Summary: There is no option to set default search provider → Defect - There is no option to set default search provider
Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0

Updated

4 years ago
Blocks: 861683
No longer blocks: 838081

Updated

4 years ago
Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0 → [fx27-triage] feature=defect c=tbd u=tbd p=0

Updated

4 years ago
Blocks: 861680

Updated

4 years ago
No longer blocks: 861683

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941292

Updated

4 years ago
No longer blocks: 861680
Whiteboard: [fx27-triage] feature=defect c=tbd u=tbd p=0
You need to log in before you can comment on or make changes to this bug.