Status

()

Firefox
Untriaged
P1
major
RESOLVED DUPLICATE of bug 907593
5 years ago
5 years ago

People

(Reporter: pradip.neelam, Unassigned)

Tracking

3.0 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36

Steps to reproduce:

enter url


Actual results:

url is not opening


Expected results:

url must open
(Reporter)

Updated

5 years ago
Severity: normal → major
Component: Untriaged → Search
Priority: -- → P1
Could you please post here the URL you are using, to see if we can reproduce the issue?

Also, could you please try the following, to see if you still reproduce the issue :

1) try this with a clean profile: http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

2) running in Safe mode: http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(pradip.neelam)
Component: Search → Untriaged

Updated

5 years ago
Whiteboard: [closeme-20130920]

Comment 2

5 years ago
Please don't create test bugs in the live Bugzilla instance.
Use http://landfill.bugzilla.org/ if you want to test things.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(pradip.neelam)
Resolution: --- → DUPLICATE
Whiteboard: [closeme-20130920]
Duplicate of bug: 907593
You need to log in before you can comment on or make changes to this bug.