[B2G][Helix][wallpaper][chenhoulai]After the wallpaper is changed to the custom, it can not be changed to the default.

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: lecky.wanglei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; aff-kingsoft-ciba)

Steps to reproduce:

1、enter into the settings, change the wallpaper to a custom picture.
2、change the wallpaper back to the default picture.


Actual results:

2、the default picture is not in the select list, you can not change the wallpaper to the default picture.


Expected results:

2、you can change the wallpaper to the default picture.

Comment 1

5 years ago
After checked the bug face-to-face with lecky, the problem is caused by incomplete customization set up. Adding default picture into wallpaper app customization will fix the bug.
Close it as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.