[B2G][Helix][sms][zhaotao]contact's picture does not show up

RESOLVED DUPLICATE of bug 907740

Status

Firefox OS
Gaia::SMS
P3
normal
RESOLVED DUPLICATE of bug 907740
4 years ago
4 years ago

People

(Reporter: lecky, Assigned: Jose Manuel Cantera)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; aff-kingsoft-ciba; Zune 4.7)

Steps to reproduce:

1.create a new contact without photo
2.import a new contact from facebook who has photo
3.make the two contacts connected
4.send sms to the contact


Actual results:

in step 4,in sms conversation,the contact's photo can not be shown up


Expected results:

The contact's photo should be shown,using the photo imported from facebook account
(Reporter)

Updated

4 years ago
Component: General → Gaia::SMS
Priority: -- → P3
(Reporter)

Updated

4 years ago
blocking-b2g: --- → hd?
(Reporter)

Updated

4 years ago
Severity: normal → blocker
Priority: P3 → P2
(Reporter)

Comment 1

4 years ago
hi,wayne,could you check the issue for us?
(Reporter)

Updated

4 years ago
Flags: needinfo?(wchang)
Facebook information is "stuck" in the contacts App due to legal reasons. We plan to change this in version 1.3 only with the work around Datastore.
blocking-b2g: hd? → 1.3?
(Reporter)

Updated

4 years ago
Flags: needinfo?(brg)
(Reporter)

Comment 3

4 years ago
hi,beatriz,

what do you think of the issue? is it acceptable?
clearing my ni, thanks for the feedback julien!
Flags: needinfo?(wchang)
Julien has confirmed the plan to change current behaviour in 1.3. Thanks a lot Julien!
Flags: needinfo?(brg)
(Reporter)

Updated

4 years ago
Severity: blocker → normal
(Reporter)

Updated

4 years ago
Priority: P2 → P3
This need jmcf input
Flags: needinfo?(jmcf)
Blocks: 920625
This issue has been included as part of comms v1.3 target features.
blocking-b2g: 1.3? → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

4 years ago
Assignee: nobody → jmcf
Flags: needinfo?(jmcf)
(Assignee)

Comment 8

4 years ago
marking this as a duplicate of bug 907740 on which we are dealing with this issue.

ETA: 18th Nov Week
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907740
You need to log in before you can comment on or make changes to this bug.