If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

3/4 of embedded Youtube video space covered by black box

RESOLVED DUPLICATE of bug 903296

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 903296
4 years ago
4 years ago

People

(Reporter: Don Martin, Unassigned)

Tracking

({embed, flashplayer})

24 Branch
x86
Mac OS X
embed, flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 793433 [details]
Example of the bug, captured from io9.com

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130819170952

Steps to reproduce:

Firefox 23 and 24beta on 13" MBP Retina. 
An embedded Youtube clip on a page shows only the upper left quarter of the video. The remaining 3/4 of the video is black. 


Actual results:

I dumped all add-ons and extensions. 
No change.
(Reporter)

Updated

4 years ago
Keywords: embed, flashplayer

Comment 1

4 years ago
dupe bug 903296?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903296
You need to log in before you can comment on or make changes to this bug.