[HD][Browser] Unable to add a new account

RESOLVED DUPLICATE of bug 847836

Status

Firefox OS
Gaia::E-Mail
P1
normal
RESOLVED DUPLICATE of bug 847836
5 years ago
5 years ago

People

(Reporter: epang, Assigned: whsu)

Tracking

unspecified
All
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.1hd ?)

Details

(Whiteboard: helix vsd, HD)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 793449 [details]
Email.png

William, when Amy and I have tried to add an email we've been getting the error "Unable to establish a server connection with..."

I tested on the Aug 20th build

Can you take a look? Thanks!
(Reporter)

Updated

5 years ago
Component: Gaia::Browser → Gaia::E-Mail
(Reporter)

Updated

5 years ago
Whiteboard: helix vsd → helix vsd, HD
(Assignee)

Comment 1

5 years ago
Hi, Eric,

Do you set up the correct system date?
If no, please set up the correct system time via settings app.
I also reported the bug you encountered, but developers seem feel it is a minor issue.
Sorry to cause any inconvenience.
(Assignee)

Comment 2

5 years ago
Attaching the bug ID. FYI.
bug 847836
Eric, I am duping this to the bug William mentioned. If it's different place un-dupe it.
Status: NEW → RESOLVED
blocking-b2g: hd? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 847836
(Reporter)

Comment 4

5 years ago
(In reply to William Hsu [:whsu] from comment #1)
> Hi, Eric,
> 
> Do you set up the correct system date?
> If no, please set up the correct system time via settings app.
> I also reported the bug you encountered, but developers seem feel it is a
> minor issue.
> Sorry to cause any inconvenience.

No problem, I'll give it a try.  Thanks William!

Comment 5

5 years ago
This worked for me. Thanks William.
(Assignee)

Comment 6

5 years ago
No problem.
Thanks for continuously improve the Helix build quality day and night!
You need to log in before you can comment on or make changes to this bug.