[HD][Usage] Blurry graphics on Usage app

RESOLVED DUPLICATE of bug 898262

Status

P1
normal
RESOLVED DUPLICATE of bug 898262
5 years ago
5 years ago

People

(Reporter: epang, Assigned: pivanov)

Tracking

unspecified
All
Other

Firefox Tracking Flags

(blocking-b2g:hd+, b2g-v1.1hd ?)

Details

(Whiteboard: helix vsd, HD)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 793456 [details]
Usage Screen.png

A few items on the usage chart are blurry. See image.

1. The numbers and dates
2. The tracking dot - is this created in css or is a asset needed?
3. Setting icon (I'll attached the icon)

Let me know if any other assets are needed, thanks!
(Reporter)

Comment 1

5 years ago
Created attachment 793457 [details]
Setting Icon @ 1.5x
(Reporter)

Updated

5 years ago
Whiteboard: helix vsd → helix vsd, HD

Comment 2

5 years ago
Hi, 

There was a bug filed related to this one. The chart numbers were restyled to be bolder. See Bug 898262
HD+ asset
blocking-b2g: hd? → hd+

Comment 4

5 years ago
I've uplift bug 898262 to v1.1.0hd, it have fixed this issue
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 898262
You need to log in before you can comment on or make changes to this bug.