Closed Bug 907824 Opened 9 years ago Closed 9 years ago

Instagram photos in Firefox not viewable correctly

Categories

(Firefox :: Untriaged, defect)

23 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 871318

People

(Reporter: lanier3000, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

Go to instagram.com/user and view photos by clicking on them, which allows you to "like" the photos and leave comments.


Actual results:

Instead of the photo opening within the same tab per normal when I click on it, it opens a new tab with the photo. When I close the tab, go back to the user's profile, and proceed to click on another photo, nothing happens. I have to refresh the page in order to be able to view other photos, which still opens in a new tab. 


Expected results:

When clicking on a photo, it would open in a "box" in the current tab, that would allow me to comment and "like" the photo, as well as toggle between photos without having to click on each individual photo.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Flags: needinfo?(lanier3000)
Resolution: --- → DUPLICATE
Duplicate of bug: 871318
You need to log in before you can comment on or make changes to this bug.