Closed Bug 907999 Opened 8 years ago Closed 8 years ago

Switch to tab not working with tabs that are within the 'Tabs from last time' pane

Categories

(Firefox for Android Graveyard :: Awesomescreen, defect)

26 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 906227

People

(Reporter: aaronmt, Unassigned)

References

Details

Currently when tabs are restored and listed under the tabs from last time pane, one open it but each time revisiting that tab and opening it again will spawn a new tab despite it having a switch to tab label.

Steps to Reproduce

i) Start Nightly with restored tabs
ii) Access the 'Tabs from last time' pane, and tap a tab to restore it
iii) Revisit the 'Tabs from last time' pane, see 'switch to tab', tap the tab

Expected: The browser switches to the already open tab
Actual: A new tab is opened
Component: General → Awesomescreen
.. and it's been filed, whoops
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 906227
tracking-fennec: ? → ---
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.