Threads show unread messages when all are read.

VERIFIED DUPLICATE of bug 59681

Status

MailNews Core
Database
VERIFIED DUPLICATE of bug 59681
17 years ago
10 years ago

People

(Reporter: Nicholas Bachmann, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Observed on .92 ID:2001070116
Similar to 79130, but no messages are expired.

Summary:
Threads will show the unread thread indicator, even when all are read.  Only
certain threads will do this.

Reproduce:
1. Find several unread threads in a newsgroup.
2. Read all messages in threads.
3. At least one should still show the green "unread" arrow.
4. Message | Mark | Thread as Read and Message | Mark | All as Read do not
change the effect.

Expected: 
Green arrow should not appear when all messages are read and none are expired,
and the "Read" field should list "".
Actual:
Green arrow appeared when all messages are read and none are expired, and "Read"
field listed "1"
(Reporter)

Comment 1

17 years ago
Created attachment 42292 [details]
Screenshot showing bug.

Comment 2

17 years ago
dup

*** This bug has been marked as a duplicate of 59681 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Networking - News → Mail Database
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.