Attempting to access subscribed newsgroup crashes Mozilla

VERIFIED DUPLICATE of bug 90215

Status

MailNews Core
Networking: NNTP
--
critical
VERIFIED DUPLICATE of bug 90215
17 years ago
10 years ago

People

(Reporter: Duncan Mackenzie, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

Only subscribed to one newsgroup. It has been working fine until today. It shows
there are currently 198 unread messages. Now when I click (left or right mouse
button) on the newsgroup folder name, Mozilla crashes and Windows reports;
MOZILLA caused a stack fault in module MSVCRT.DLL at 0167:7800110d.
Registers:
EAX=0068fb28 CS=0167 EIP=7800110d EFLGS=00010206
EBX=00010068 SS=016f ESP=00592000 EBP=00592028
ECX=0253e3c0 DS=016f ESI=024213c0 FS=3c47
EDX=0253f240 ES=016f EDI=00000000 GS=0000
Bytes at CS:EIP:
53 56 57 8b 75 08 85 f6 74 26 a1 04 b0 03 78 83 
Stack dump:
00000000 00000000 00000000 00000000 0000003f 00591e30 0068fb28 7800f56a 78033250
ffffffff 00592050 78001f5f 024213c0 60602979 024213c0 60602295
I can't even unsubscribe to try get it working again.
I am unsure if Talkback data was sent on error?
Off to see what happens under Linux.
Will also remove and recreate News account.

Reproducible: Always
Steps to Reproduce:
1.Try to open subscribed newsgroup
2.
3.

Actual Results:  Stack fault

Expected Results:  Display contents of newsgroup
(Reporter)

Comment 1

17 years ago
I unsubscribed by right clicking on News account and selecting Unsubscribe from
the Subscribe dialogue. Clicked OK to commit change and returned to Subscribe
dialogue. I resubscribed to the same newsgroup. It still displayed 198 unread
and now works correctly.

Updated

17 years ago
Severity: normal → critical
Keywords: crash

*** This bug has been marked as a duplicate of 90215 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.