[Buri][Contacts]Can't return to contact details after an email is sent from contacts details

RESOLVED WONTFIX

Status

Firefox OS
Gaia::E-Mail
P2
normal
RESOLVED WONTFIX
5 years ago
4 months ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: burirun2)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.184
 Firefox os  v1.1
 Mozilla build ID:20130806071254
 
 Created an attachment (id=496773)
 Can't return to contact details
 
 DEFECT DESCRIPTION:
 Can't return to contact details after an email is sent  from contacts details
 
 REPRODUCING PROCEDURES:
 Pre:A contact contains the email 
 1. Launch the contacts app->select a valid contact contains the email account->Open a contact details->Tap in the e-mail address->Write something and send the email->return to the interface of 'inbox' not contact details-->KO
 
 EXPECTED BEHAVIOUR:
 KO:Should return to the interface of the contact details
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 https://moztrap.mozilla.org/manage/case/5546/
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 Medium
 
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 793951 [details]
512057_log
(Reporter)

Comment 3

5 years ago
Clone from brother
(Reporter)

Comment 4

5 years ago
Created attachment 793952 [details]
Can't return to contact details

Comment 5

5 years ago
I'm pretty sure this is a dupe of a known issue in email regarding returning from activities, but I can't find it at the moment.  Moving to email category, though, as its up to the mail app to return control to contacts.
Component: Gaia::Contacts → Gaia::E-Mail

Updated

5 years ago
Whiteboard: burirun2

Updated

2 years ago
Blocks: 1258652

Comment 6

4 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.