If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can not see image on frame

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Paulo Vilela, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

In the site www.mobimate.com I can not see the main image .
In can be clearly seen with Ntscape 4.77

Reproducible: Most of the times
Steps to Reproduce:
1. check the URL
2.
3.

Actual Results:  you can see the top and left basrs , but not the central image

Expected Results:  Show evertything like Netscape 4.77

Comment 1

16 years ago
Paulo, the main image appears to be in flash.  Do you have the flash plugin
installed in Mozilla?

This works for me on Build 2001061321 linux with flash 5 plugin installed.

Comment 2

16 years ago
Based on e-mail conversations, the reporter had SWF only installed in NS 4.7,
not for Mozilla.  Sent instructions on installing SWF plugin in Mozilla.  

Recommend INVALID status.
(Reporter)

Comment 3

16 years ago
Installed flash.xpi from
ftp://ftp.netscape.com/pub/netscape6/english/6.1_PR1/windows/win32/xpi/
and it works fine now.
Thank  you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.