[Browser] Back, Forward, Bookmark navigation block move inside header block with address bar

RESOLVED DUPLICATE of bug 881695

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 881695
5 years ago
5 years ago

People

(Reporter: Binyamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36



Actual results:

Back, Forward, Bookmark navigation UI currently is in separated additional footer block while it could be implemented in header block with address bar like it is the mostly use-case in any Browser UI. It would improve UX by having more space for website/app content.


Expected results:

Remove footer block and integrate it in header block. Implement this feature after implemented #908181, other case it would be hard to navigate Back, Forward, Bookmark.
We are exploring better ways to handle this UI in bug 881695
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 881695
You need to log in before you can comment on or make changes to this bug.