Translation update proposed for mobile/android/base/android_strings.dtd:addons

RESOLVED FIXED

Status

Mozilla Localizations
fr / French
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Jean-Bernard Marcon, Assigned: Bugzilla FR)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [transvision-feedback])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 794011 [details]
awkward truncation of the string on device screen

The string:
Add-ons

Is translated as:
Modules complémentaires

but displayed truncated as "Modules com...taires" (see screenshot)

I suggest it could be better with
"Modules compl." (no truncation)



Feedback via Transvision:
http://transvision.mozfr.org/?sourcelocale=en-US&locale=fr&repo=central&search_type=entities&recherche=mobile/android/base/android_strings.dtd:addons
Some time ago, Fennec team experimented two-lines menu items (don't know if that was intended, though). That would be the best, otherwise we can indeed use "Modules compl.".

Note that those items, (with "Rechercher dans la page") fits well on Android 2.2, for instance. But since Android4+ tend to be the most used these days, we should fix that.

Jean-Bernard, does "Rechercher sur la page" is correct or should we use "Rech. dans la page"?
"Rechercher dans la page" has been fixed in bug 908199.

We discussed with Jean-Bernard and decided to go with "Modules complém."

http://hg.mozilla.org/l10n-central/fr/rev/198275f40e2f
http://hg.mozilla.org/releases/l10n/mozilla-aurora/fr/rev/18f69670222f
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.