Vagrant Install Should Use mozilla.local For Hostname

VERIFIED FIXED

Status

www.mozilla.org
Bedrock
P3
normal
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: bensternthal, Assigned: diego)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1087739] [mentor=booboobenny+bugzilla@gmail.com])

(Reporter)

Description

5 years ago
The current vagrant install uses local.mozilla.com, this can be problematic.

It would be much safer to use mozilla.local - this would make conflicts much less likely.
(Reporter)

Updated

5 years ago
Whiteboard: [kb=1087739]
Priority: -- → P3
(Reporter)

Updated

4 years ago
Whiteboard: [kb=1087739] → [kb=1087739] [mentor=booboobenny+bugzilla@gmail.com]

Comment 1

4 years ago
Hi, 
I would to take on this bug.
(In reply to Vitor Borrego from comment #1)
> Hi, 
> I would to take on this bug.

Awesome.

Please assign the bug to yourself.

Comment 3

4 years ago
Will do !

Comment 4

4 years ago
It's seems I'm not able to assign to me, since I'm a new user
(Assignee)

Comment 5

4 years ago
Do you mind if I go ahead and tackle this?
(Reporter)

Updated

4 years ago
Assignee: nobody → diego

Comment 6

4 years ago
Commit pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/2af33666f24639a23ed3b466073c03da1cc0ba16
Merge pull request #1779 from dlapiduz/vagrant_setup

[Fix bug 908217] Change vagrant setup to use mozilla.local instead of local.mozilla.org

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

4 years ago
Tested locally. Looks great, nice job!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.