browser goes key dead on this page (flash?)

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Dave Barrowman, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When this page has a Flash ad (sometimes it's a GIF, so reload until you get a
Flash ad), the browser goes "key dead".

Updated

17 years ago
Summary: browser goes key dead on this page → browser goes key dead on this page (flash?)

Comment 1

17 years ago
which buildid are you using?
(Reporter)

Comment 2

17 years ago
Sorry - my bad - I'm not sure what build I was using at the time but it was
definitely a 0.9.2 branch build, probably from around 07/12-07/14.
(Reporter)

Comment 3

17 years ago
Also, using newer builds, I have not seen the problem since then.

Comment 4

17 years ago
The site requires registration. Can you confirm that even with a Flash ad it is 
doing fine and mark wfm?
(Reporter)

Comment 5

17 years ago
Works for me on Win98, 20010727.  Setting resolution to WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.