If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

html tree doesn't expand as you search

RESOLVED DUPLICATE of bug 962647

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 962647
4 years ago
3 years ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:

1. open https://news.ycombinator.com/

2. open devtools (Cmd+Opt+I)

3. go to inspector tab

4. make sure focus is in the inspector

5. Cmd+F to focus the search bar, and type "tr"

Expected:

The first tr (the header bar) is selected, and the html tree is expanded to the selected node.

Actual:

The first tr (the header bar) is selected, but the tree is still collapsed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 962647
You need to log in before you can comment on or make changes to this bug.