[Homescreen] Swipe has stair-stepping buggy animation, make it smooth

RESOLVED DUPLICATE of bug 903773

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 903773
5 years ago
4 years ago

People

(Reporter: Binyamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36




Expected results:

Perhaps transform translate/translate3d would solve the issue
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903773
You need to log in before you can comment on or make changes to this bug.