[Browser] Open link in new tab cancels new tab Geolocation API permission request

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Browser
RESOLVED WONTFIX
5 years ago
4 months ago

People

(Reporter: Binyamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sprintready])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36




Expected results:

Switching to new opened tab still must request sensor access permission and not cancel it because of "Open link in new tab".
Whiteboard: sprintready
Whiteboard: sprintready → [sprintready]

Comment 1

4 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.