Broken link or missing page on ParallelArray wiki page

RESOLVED FIXED

Status

Developer Documentation
JavaScript
P5
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: kristijan.perusko, Assigned: David Bruant)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: 23 Branch
 Technical Contact: 

:: Details

The link in the summary section on the page https://developer.mozilla.org/en-US/docs/JavaScript/Reference/Global_Objects/ParallelArray is broken or the page is missing. 

The link name => "parallelizable subset of JS that Firefox supports"
https://developer.mozilla.org/en-US/docs/ParallelizableJavaScriptSubset
Looking at the history, :nmatsakis added this link to the wiki page.

:nmatsakis, do you wanted to link to your blog post
http://smallcultfollowing.com/babysteps/blog/2013/04/30/parallelizable-javascript-subset/
on this page:
https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/ParallelArray

Could you fix the link if that's case? Otherwise I'll remove the dead link :)

(Maybe we need an MDN page for "parallelizable javascript subset" in the future, too)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(nmatsakis)
Summary: Broken link or missing page → Broken link or missing page on ParallelArray wiki page
Whiteboard: c=JavaScript u=webdev p=0
Duplicate of this bug: 897804
The link was intentional but it shouldn't be there. Actually, the ParallelArray type was removed, so the entire page can be removed.
Flags: needinfo?(nmatsakis)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.