App icons are reset after update

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: janyves, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

I ordered the default apps and my own apps on two different screens.


Actual results:

After an overnight update (through download.geeksphone.com, latest v1.1), the default FxOS icons are rest to their initial place, and my custom icons are appended at the back.


Expected results:

My icon order should have stayed as is during the update.
(Reporter)

Comment 1

6 years ago
Extra info: I am running FxOS 1.1 on a Geeksphone Peak. This issue happens every night since about a week.
OS: All → Gonk (Firefox OS)
(Reporter)

Comment 2

6 years ago
Also, apps that were added through the 'I'm thinking about' screen are removed after an update. Apps installed through the marketplace stay as is.

Comment 3

6 years ago
I see this with 1.2 (Nightly) on a Peak as well. Also, other icon customizations to the homescreen (adding bookmarks or e.me apps to it) are lost as well.
(Reporter)

Comment 4

5 years ago
This issue is fixed in the 1.2 version so it assume it can be closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.